Nasz serwis wykorzystuje pliki cookies. Możesz je wyłączyć w ustawieniach przeglądarki. Dalsze korzystanie z witryny bez zmiany ustawień oznacza wyrażenie zgody na korzystanie z plików cookies.

rozumiem i zgadzam się
Forum WWW.TOCZEN.PL Strona Główna WWW.TOCZEN.PL
"systemic lupus erythematosus"
 
 Lupus ChatLupus chat  FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

nie moge pisac odpowiedzi
Idź do strony Poprzedni  1, 2
 
Napisz nowy temat   Odpowiedz do tematu    Forum WWW.TOCZEN.PL Strona Główna -> Sprawy Techniczne
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Ewela1
Master butterfly
Master butterfly


Dołączył: 27 Kwi 2006
Posty: 449
Skąd: Szkocja

PostWysłany: Sob Paź 14, 2006 11:21 am    Temat postu: Odpowiedz z cytatem

ROBERT .. bo się obrażę.. Evil or Very Mad Very Happy .. pogoda piekna ..słoneczko swieci.. a mój mózg..ma grype....i tyle!
p. wielkie dzieki.. i spróbuje.. Embarassed
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Robert
Moderator
Moderator


Dołączył: 02 Lut 2006
Posty: 6892
Skąd: Toruń / Warszawa

PostWysłany: Sob Paź 14, 2006 11:23 am    Temat postu: Odpowiedz z cytatem

Ależ za co? Laughing Cieszę się, że mogłem pomóc. Miłego postowania. Wink
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość
Ewela1
Master butterfly
Master butterfly


Dołączył: 27 Kwi 2006
Posty: 449
Skąd: Szkocja

PostWysłany: Sob Paź 14, 2006 11:31 am    Temat postu: Odpowiedz z cytatem

robert znalazłam.. i okazało sie,że chyba nie wysłałam tych wiadomosci.. Embarassed ..tylko bez komentarz -prosze.. Very Happy są w wiadomosciach do wysłania.. a nie jakby sugerowała logika w wiadomościach wysłanych.. i znów nie potrafię znależć polecenia wyślij... Laughing -mnie wolno..
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Robert
Moderator
Moderator


Dołączył: 02 Lut 2006
Posty: 6892
Skąd: Toruń / Warszawa

PostWysłany: Sob Paź 14, 2006 11:33 am    Temat postu: Odpowiedz z cytatem

Tak długo będą w "Wysłanych" dopóki adresat ich nie odbierze. Wówczas automatycznie przeniosą się do skrzynki "Do wysłania". Nic nie rób. Very Happy
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość
Ewela1
Master butterfly
Master butterfly


Dołączył: 27 Kwi 2006
Posty: 449
Skąd: Szkocja

PostWysłany: Sob Paź 14, 2006 11:38 am    Temat postu: Odpowiedz z cytatem

.. dzięki zaa brak komentarza.. Wink
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
DorciaR
Master butterfly
Master butterfly


Dołączył: 06 Cze 2006
Posty: 1599
Skąd: pomorskie obecnie Wielka Brytania

PostWysłany: Czw Kwi 24, 2008 8:03 pm    Temat postu: Odpowiedz z cytatem

Nie wiedziałam gdzie wrzucić ten problem, ale on się wiąże z pisaniem odpowiedzi.
A więc konkretnie: korzystam z dwóch przeglądarek internetowych: Maxthon i Opera. Częściej korzystam z tej pierwszej i nigdy mi się takie problemy nie zdarzały. Otóż pisząc post i wstawiając link do strony w poście, link ten pojawiał się nie jako odnośnik tylko jako tekst. Po drugie nie mogłam skopiować linku bo chcąc skopiować wciskałam kopiuj a wklej w ogóle nie było widać i musiałam cały adres odręcznie wpisywać. Myślałam że to problem przeglądarki, bo czasami może coś niestykać. Więc zrestartowałam komputer i otworzyłam inną przeglądarkę - Operę. W tej już problem zniknął. Teraz pisząc post znów mam problem, bo chcąc podkreślić tekst oznacznik do tego "u" wkleja mi się na końcu. Wpisuję go ręcznie i co widzę. Post z tekstem i zaznacznikiem czyli miej więcej tak to wyglada Gosia. To samo jest z pogrubieniem. Teraz nie wiem czy to wina mojego komputera, przeglądarki czy coś nie działa na forum.
_________________
"Byłoby szczęściem móc uszy i inne zmysły zamykać jak oczy" Georg Christoph Lichtenberg
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Robert
Moderator
Moderator


Dołączył: 02 Lut 2006
Posty: 6892
Skąd: Toruń / Warszawa

PostWysłany: Czw Kwi 24, 2008 8:15 pm    Temat postu: Odpowiedz z cytatem

Wszystko jest ok. W razie czego alternatywna opcja do wklejania to kombinacja klawiszy (lewy) "Ctrl" i "v".

Ja korzystam z Opery i tu też bezawaryjnie. Zauważyłem tylko, że na niektórych forach, m. in. na naszym faktycznie ręcznie trzeba dopisywać, np.
Kod:
[b] [/b]


ale przy zaznaczaniu fragmentu kursorem. Natomiast jeśli klikniesz np. na "B" lub "i", "u", to:

Kod:
[u]

pojawi się na początku tekstu, po którego napisaniu ponowne kliknięcie na "B" lub "i", "u" powoduje zamknięcie owego fragmentu jako:
Kod:
[/b], [/i], lub [/u]


Czyli jest w porządku! Każda wyszukiwarka ma jakieś "wady", względne niedogodności. Na Operę nie narzekam. The Best Exclamation Very Happy
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość
DorciaR
Master butterfly
Master butterfly


Dołączył: 06 Cze 2006
Posty: 1599
Skąd: pomorskie obecnie Wielka Brytania

PostWysłany: Czw Kwi 24, 2008 8:26 pm    Temat postu: Odpowiedz z cytatem

Dzięki Robert. Próbowałam "ctrl" i "v" i "ctrl" i "c", ale to samo się działo. Co do zaznaczania kursorem tekstu to bym się zgodziła, że wkleja się na końcu ten znak, ale jak zaznaczam, że ma być przed wyrazem np. Gosia i wciskam "u" to i tak wkleja mi się na końcu napisanego postu. A jak wpisuje odręcznie to wysyłając post widzę te znaki i wcale tekst nie jest podkreślony lub pogrubiony. Nie wiem co jest grane, bo nigdy takiego czegoś nie miałam.
_________________
"Byłoby szczęściem móc uszy i inne zmysły zamykać jak oczy" Georg Christoph Lichtenberg
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Robert
Moderator
Moderator


Dołączył: 02 Lut 2006
Posty: 6892
Skąd: Toruń / Warszawa

PostWysłany: Czw Kwi 24, 2008 8:34 pm    Temat postu: Odpowiedz z cytatem

Co do wklejania - zgadza się. Najwyraźniej wstawia [u] od nowego wiersza/zdania/słowa. Niespecjalnie mi to przeszkadza. W sumie nie zwracałem uwagi.

Natomiast co do widoczności efektów podkreślenia i in. Sprawdź czy poprawnie obejmujesz dany fragment:
Na początku
Kod:
[u]


Na końcu
Kod:
[/u]

I powinno grać.
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość
DorciaR
Master butterfly
Master butterfly


Dołączył: 06 Cze 2006
Posty: 1599
Skąd: pomorskie obecnie Wielka Brytania

PostWysłany: Czw Kwi 24, 2008 8:45 pm    Temat postu: Odpowiedz z cytatem

Właśnie sprawdziłam i to samo się dzieje. Chce np. podkreślić słowo Jagula i zaznaczam jak zawsze tekst i wciskam "u" i mi wkleja na końcu tekstu te "u". Wpisałam ręcznie te znaki i teraz widać w wysyłanym poście że dobrze odczytuje. Więc wniosek z tego że trzeba odręcznie podkreślać i pogrubiać.
_________________
"Byłoby szczęściem móc uszy i inne zmysły zamykać jak oczy" Georg Christoph Lichtenberg
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Robert
Moderator
Moderator


Dołączył: 02 Lut 2006
Posty: 6892
Skąd: Toruń / Warszawa

PostWysłany: Czw Kwi 24, 2008 8:48 pm    Temat postu: Odpowiedz z cytatem

W przeglądarkach innych niż Internet Explorer najwyraźniej tak. Ja nie zwracam na to uwagi, choć na początku operowej przygody też się zmieszałem nieco. Trzeba się przyzwyczaić, albo wrócić do IE (jeśli ktoś ma ochotę) Smile
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość
DorciaR
Master butterfly
Master butterfly


Dołączył: 06 Cze 2006
Posty: 1599
Skąd: pomorskie obecnie Wielka Brytania

PostWysłany: Czw Kwi 24, 2008 8:51 pm    Temat postu: Odpowiedz z cytatem

Robert ale ja korzystałam tak jak napisałam z dwóch przeglądarek Maxthon i Opery i zawsze było dobrze i nie było tych problemów. Muszę się do tego przyzwyczaić niestety, chociaż nie powiem że to denerwujące. Najgorsze było to że nie mogłam wklejać linku, ale może ten problem nie wróci. Dzięki.
_________________
"Byłoby szczęściem móc uszy i inne zmysły zamykać jak oczy" Georg Christoph Lichtenberg
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Robert
Moderator
Moderator


Dołączył: 02 Lut 2006
Posty: 6892
Skąd: Toruń / Warszawa

PostWysłany: Czw Kwi 24, 2008 9:01 pm    Temat postu: Odpowiedz z cytatem

Ja tylko z perspektywy Opery mówię, że taką sytuację mam od początku użytkowania z każdą kolejną wersją (od 2 lat bodajże). Vegu albo Szemek kiedyś pisał, że w Firefox jest podobnie.

Można zawsze spróbować odinstalować te przeglądarki i zainstalować od nowa, ale nie sądzę czy to coś da. Smile

Przyzwyczaisz się, a najlepiej nie zwracaj na to uwagi tylko "z automatu" pisz. Nie ma co wnikać w szczegóły. Laughing
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość
DorciaR
Master butterfly
Master butterfly


Dołączył: 06 Cze 2006
Posty: 1599
Skąd: pomorskie obecnie Wielka Brytania

PostWysłany: Czw Kwi 24, 2008 9:08 pm    Temat postu: Odpowiedz z cytatem

Hmm...ale to jak walka z moją naturą Laughing , bo ja staram się zawsze dopracować wszystko do najmniejszego szczegółu. Może mój mąż na to spojrzy swoim okiem, bo on to magik w tych sprawach. Może jest inna przyczyna, a jak jej nie będzie to nic...tylko śmigać bez żadnych ozdobników.
_________________
"Byłoby szczęściem móc uszy i inne zmysły zamykać jak oczy" Georg Christoph Lichtenberg
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum WWW.TOCZEN.PL Strona Główna -> Sprawy Techniczne Wszystkie czasy w strefie CET (Europa)
Idź do strony Poprzedni  1, 2
Strona 2 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by PhPBB © 2001, 2002 phpBB Group